Back to overview
Resolved
Base chain is down
Jun 25, 2026 at 8:56pm UTC
Affected services
unifold.io
Resolved
Jun 25, 2026 at 8:56pm UTC
Base chain is down. These are the features that will get affected
1. Pay with Cash App
2. Exchange Connect
3. Transfer crypto with Base tokens
4. Wallet connects with Base tokens
Affected services