Back to overview
Resolved

Latency for Polygon chain deposits and withdrawals

Aug 17, 2026 at 12:42pm UTC
Affected services
unifold.io

Resolved
Aug 17, 2026 at 12:42pm UTC

Due to the recent Polygon network hard fork, some deposits on Polygon Mainnet are currently delayed. This is a network-wide issue affecting all providers, as the Polygon team has not yet released a client binary that supports the trace API for the new fork.